AWS - Cloud Provider Outage

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 21:55 EDT

Update

We are currently experiencing multiple customer experience issues across our web and mobile platforms due to an AWS outage. We expect to gain full functionality as soon as the AWS issue is resolved
Posted Oct 20, 2025 - 12:33 EDT

Update

Some wire deposits and withdrawals are delayed due to an ongoing AWS outage affecting partner banks. The team is monitoring and will process transactions as connectivity stabilizes. All customer accounts and funds remain completely secure.
Posted Oct 20, 2025 - 12:08 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 09:08 EDT

Monitoring

We've reopened access and are monitoring our services to confirm stability.
Posted Oct 20, 2025 - 06:15 EDT

Update

We are seeing improvements across various services. Our team is verifying system stability before reopening to ensure everything is fully operational.
Posted Oct 20, 2025 - 05:51 EDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 05:34 EDT

Investigating

We're investigating an AWS outage that's impacting parts of our platform, certain features of the Exchange may be slow or unavailable.

All user interfaces, trading, credit card services will remain unavailable during this time.

All customer accounts and funds remain completely secure.
Posted Oct 20, 2025 - 03:57 EDT
This incident affected: Gemini ActiveTrader™, Gemini Mobile App: Uptime SLA 99.95%, Gemini Web UI: Uptime SLA 99.95%, Gemini.com website, Exchange Trading Engine, REST API, FIX API, Websockets API, OAuth Integrations, Recurring Orders, Gemini eOTC, Gemini Clearing, Gemini Edge, Wire Transfer Deposit and Withdrawals, Fiat Deposits and Withdrawals, Crypto Deposits and Withdrawals, and Gemini Credit Card™.