Mobile App Status
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted May 09, 2021 - 01:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2021 - 01:25 EDT
Investigating
Gemini is working to correct an issue impacting order entry on our Mobile app and WebUI. Gemini ActiveTrader and API based trading is unaffected.
Posted May 09, 2021 - 00:26 EDT
This incident affected: Gemini Mobile App: Uptime SLA 99.95%.