Digital Asset Deposits and Withdrawals are Temporarily Unavailable
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 11:43 EDT
Identified
Digital Asset Deposits & Withdrawals will temporarily be unavailable while a required update is performed.
Posted Mar 25, 2021 - 10:57 EDT
This incident affected: Digital Currencies (Bitcoin Deposits & Withdrawals, Ethereum Deposits & Withdrawals, Litecoin Deposits & Withdrawals, Zcash Deposits & Withdrawals, Bitcoin Cash Deposits & Withdrawals, Gemini Dollar Deposits & Withdrawals, Basic Attention Token Deposits & Withdrawals, Orchid Deposits & Withdrawals, Dai Deposits & Withdrawals, Chainlink Deposits & Withdrawals, Amp Deposits & Withdrawals, Compound Deposits & Withdrawals, PAX Gold Deposits & Withdrawals, Balancer Deposits & Withdrawals, Curve Deposits & Withdrawals, Ren Network Deposits & Withdrawals, Synthetix Network Deposits & Withdrawals, Uma Deposits & Withdrawals, Uniswap Deposits & Withdrawals, Yearn.finance Deposits & Withdrawals, Decentraland Deposits & Withdrawals, Kyber Network Deposits & Withdrawals, Maker Deposits & Withdrawals, Storj Deposits & Withdrawals, 0x Deposits & Withdrawals, Aave Deposits & Withdrawals, Filecoin Deposits & Withdrawals, Loopring Deposits & Withdrawals, SKALE Network Deposits & Withdrawals, 1inch Deposits & Withdrawals, SAND Deposits & Withdrawals, Bancor Deposits & Withdrawals, The Graph Deposits & Withdrawals, Enjin Coin Deposits & Withdrawals) and Recurring Orders.