Partial Outage - Gemini Web and Mobile Interfaces

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted May 03, 2025 - 15:11 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 02, 2025 - 15:21 EDT

Identified

The issue has been identified and we are working on implementing a fix.
Posted May 02, 2025 - 15:14 EDT

Investigating

We are investigating reports of some users receiving timeout errors when attempting to access the Gemini Web or Mobile interfaces. We will share further updates here as our investigation progresses.
Posted May 02, 2025 - 15:10 EDT
This incident affected: Gemini Mobile App: Uptime SLA 99.95% and Gemini Web UI: Uptime SLA 99.95%.