Crypto Withdrawals Temporarily Unavailable

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 01:37 EST

Investigating

Customers are currently unable to withdraw crypto. Trading is not affected.

We are working on a fix and will share updates as soon as more information is available. Customer funds remain safe.
Posted Jan 16, 2026 - 00:21 EST
This incident affected: Crypto Deposits and Withdrawals.