LUNA, UST, and MIR Trading Pairs
Incident Report for Gemini Exchange
Resolved
The LUNAUSD legacy token (LUNC) will remain in Limit Only trading mode accessible via the Gemini ActiveTrader interface.
Posted Aug 23, 2022 - 11:09 EDT
Update
MIR and UST trading has been suspended and they are now available for withdrawal only. Additionally we will be migrating the currently listed LUNA token to LUNC (Luna Classic) in the coming days. Further information on this to follow.
Posted May 27, 2022 - 13:33 EDT
Update
LUNAUSD and USTUSD have resumed trading, still in Limit Only mode. We will continue to provide updates as available.
Posted May 13, 2022 - 18:29 EDT
Update
In addition to LUNA and UST we have now moved the MIRUSD Trading Pair to Limit Only trading mode accessible via the Gemini ActiveTrader interface. We will continue to provide updates as available.
Posted May 13, 2022 - 15:39 EDT
Update
Gemini will be temporarily closing the LUNA and UST order-books while we make a required update to their configuration. Any open orders in these books will be cancelled. All customer accounts and funds remain completely secure. We will continue to provide further updates as available.
Posted May 13, 2022 - 12:08 EDT
Identified
Gemini has disabled non-USD retail trading for UST and LUNA trading pairs, and moved the USTUSD and LUNAUSD Trading Pairs to Limit Only trading mode accessible via the Gemini ActiveTrader interface. We will continue to provide updates as available.
Posted May 12, 2022 - 11:39 EDT