XRPL withdrawals are temporarily down
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 19:22 EST
Investigating
XRPL Withdrawals are currently down. We are working on fixing this, and expect this to be fixed in the next 30 minutes. All customer accounts and funds remain secure. Further updates to follow.
Posted Jan 17, 2025 - 15:50 EST
This incident affected: Digital Currencies (XRP Deposits & Withdraw).