Service Disruption - Services Currently Unavailable
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 21:37 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2022 - 21:23 EDT
Investigating
Gemini is investigating reports of potential service disruptions. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Sep 12, 2022 - 20:35 EDT
This incident affected: Gemini ActiveTrader™, Gemini Web UI, Gemini Mobile App, Gemini Earn, Exchange Trading Engine, FIX API, Websockets API, Wire Transfer Deposit and Withdrawals, Recurring Orders, Gemini.com website, Gemini Clearing, and Gemini Credit Card™.