Transfers and deposits are experiencing delays

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 12:07 EST

Update

We are continuing to investigate this issue.
Posted Jan 15, 2026 - 09:16 EST

Investigating

We are currently seeing delays affecting transfers and deposits. Transactions may take longer than expected to appear or complete.

Our team is actively investigating the cause and working to restore normal processing speeds as quickly as possible. Your funds remain safe, and no action is required on your part at this time.

We’ll share another update as soon as we have more information.
Posted Jan 15, 2026 - 08:58 EST
This incident affected: Digital Currencies (Zcash Deposits and Withdrawals) and Wire Transfer Deposit and Withdrawals, Fiat Deposits and Withdrawals, Crypto Deposits and Withdrawals.