Service Disruption - Web and Mobile Trading Interfaces
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 14:41 EST
Update
The issue has been identified, and a fix is expected shortly.
Posted Nov 12, 2021 - 14:36 EST
Identified
Gemini is investigating reports of potential service disruptions for Web and Mobile trading interfaces. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Nov 12, 2021 - 14:35 EST
This incident affected: Gemini ActiveTrader™, Gemini Mobile App: Uptime SLA 99.95%, and Gemini Web UI: Uptime SLA 99.95%.