Digital Asset Deposits and Withdrawals are temporarily unavailable
Incident Report for Gemini Exchange
Resolved
Digital Asset Deposits and Withdrawals have been fully restored.
Posted Jul 27, 2020 - 18:47 EDT
Identified
Digital asset deposits and withdrawals are temporarily unavailable and will be back shortly. All customers’ assets remain secure.
Posted Jul 27, 2020 - 18:35 EDT
This incident affected: Digital Currencies (Bitcoin Deposits & Withdrawals, Ethereum Deposits & Withdrawals, Litecoin Deposits & Withdrawals, Zcash Deposits & Withdrawals, Bitcoin Cash Deposits & Withdrawals, Gemini Dollar Withdrawals & Redemptions, Basic Attention Token Deposits & Withdrawals, Orchid Deposits & Withdrawals, Dai Deposits & Withdrawals, Chainlink Deposits & Withdrawals).