Sending double MFA SMS OTP messages to users
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 12:02 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2022 - 23:03 EST
Update
A fix for this issue will be fully deployed by 10:30pm ET.
Posted Dec 15, 2022 - 21:51 EST
Identified
All users are currently receiving SMS 2FA messages, even if their 2FA settings specify non-SMS modalities.
Posted Dec 15, 2022 - 21:09 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2022 - 20:41 EST
Identified
We have identified a fix and currently being deployed 9:00 PM ET
Posted Dec 15, 2022 - 20:36 EST
Investigating
Gemini is investigating reports of users receiving duplicate MFA SMS messages. No user impact is expected. We will share further updates here as necessary.
Posted Dec 15, 2022 - 18:37 EST
This incident affected: Authy (Two-Factor Authentication).