Scheduled Maintenance - FIX and REST APIs - November 8, 8:00pm EST
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 23:51 EST
Investigating
The Gemini Spaceship will undergo scheduled weekly maintenance on Wednesday, November 8th from approximately 8:00pm - November 9th 12:30am ET.

During this time, we will perform rolling FIX API Session restarts, and FIX connections will briefly disconnect and reconnect.

From approximately November 8th 8:00pm - November 9th 12:30am ET, all API users may see brief messaging delays.

All user interfaces and trading will remain available during this time.
Posted Nov 08, 2023 - 20:10 EST
This incident affected: REST API, FIX API, and Websockets API.