Order Entry Via the Gemini Mobile App and Web UI Temporarily Unavailable
Incident Report for Gemini Exchange
Resolved
The issue has been resolved. Order entry is now available via the Gemini Mobile App and Web UI.
Posted Jul 30, 2020 - 20:51 EDT
Investigating
Gemini is investigating an issue impacting order entry via the Mobile app and Web UI. Gemini ActiveTrader UI and API functionality is unaffected.
Posted Jul 30, 2020 - 20:18 EDT
This incident affected: Gemini Mobile App: Uptime SLA 99.95% and Gemini Web UI: Uptime SLA 99.95%.