WebSocket Market Data V1 API- Degraded Response Times
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Aug 13, 2024 - 10:19 EDT
Investigating
We are currently experiencing issues with the WebSocket Market Data V1 API, resulting in degraded response times. We appreciate your patience while this issue is investigated.
Posted Aug 13, 2024 - 08:01 EDT
This incident affected: Websockets API.