Intermittent Mobile and WebUI Connectivity Issues
Incident Report for Gemini Exchange
Resolved
The earlier intermittent issues impacting our Mobile App and Web user Interfaces have stabilized. All systems and services are now operating normally. Gemini continues to closely monitor all systems.
Posted Feb 22, 2021 - 10:52 EST
Investigating
We are currently investigating intermittent issues impacting our Mobile App and Web User Interfaces. We appreciate your patience while this issue is investigated.
Posted Feb 22, 2021 - 09:37 EST
This incident affected: Gemini ActiveTrader™, Gemini Web UI, and Gemini Mobile App.