Service Disruption - Service Disruption Impacting Web User Interfaces

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Jan 07, 2021 - 17:31 EST

Investigating

Gemini is investigating reports of issues for mobile logins. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Jan 07, 2021 - 16:18 EST

Monitoring

Gemini has taken remedial action, and no further delays are expected at this time.
Posted Jan 07, 2021 - 15:56 EST

Update

We are continuing to investigate this issue.
Posted Jan 07, 2021 - 13:15 EST

Update

We are continuing to investigate this issue.
Posted Jan 07, 2021 - 12:17 EST

Investigating

Gemini is investigating continued reports of potential service disruptions impacting Web UIs. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Jan 07, 2021 - 11:53 EST
This incident affected: Gemini ActiveTrader™, Gemini Mobile App: Uptime SLA 99.95%, and Gemini Web UI: Uptime SLA 99.95%.