MyTrades Endpoint and ActiveTrader Not Displaying Trades from Sep 18, 15:40 ET to 17:01 ET
Incident Report for Gemini Exchange
Update
We are continuing to investigate this issue.
Posted Sep 19, 2024 - 09:17 EDT
Investigating
We are currently experiencing an issue with the MyTrades endpoint and ActiveTrader (this only applies to Perpetuals), where trades that were filled, partially filled cancelled or opened from September 18, 15:40:31 ET to 17:01:02 ET will not be displayed in the ActiveTrader trade blotter or when the v1/mytrades endpoint is queried.

Our team is actively investigating the cause and working on a resolution.

Trade activity and funds remain safe.
Posted Sep 19, 2024 - 07:45 EDT
This incident affects: REST API.