Scheduled maintenance - FIX marketdata

Scheduled for Aug 12, 22:00 EDT  -  Aug 13, 00:00 EDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 12, 2026 - 01:39 EDT

Scheduled

During this time, only primary IP would be available for FIX market data.
Posted Aug 12, 2026 - 01:39 EDT
This scheduled maintenance affects: FIX API.