REST API and Websockets API
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 02, 2018 - 18:05 EDT
Investigating
We are currently investigating performance degradations with our REST API and Websockets API.
Posted about 2 months ago. Jul 02, 2018 - 13:39 EDT
This incident affected: REST API and Websockets API.