Exchange Maintenance
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 12:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2021 - 12:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2021 - 11:49 EDT
Investigating
Gemini is temporarily entering a full maintenance period to address an exchange issue that is causing platform performance issues . All customer accounts and funds remain completely secure. Further updates to follow.
Posted Sep 07, 2021 - 11:44 EDT
This incident affected: Digital Currencies (Bitcoin Deposits & Withdrawals, Ethereum Deposits & Withdrawals, Litecoin Deposits & Withdrawals, Zcash Deposits & Withdrawals, Bitcoin Cash Deposits & Withdrawals, Gemini Dollar Deposits & Withdrawals, Basic Attention Token Deposits & Withdrawals, Orchid Deposits & Withdrawals, Dai Deposits & Withdrawals, Chainlink Deposits & Withdrawals, Amp Deposits & Withdrawals, Compound Deposits & Withdrawals, PAX Gold Deposits & Withdrawals, Balancer Deposits & Withdrawals, Curve Deposits & Withdrawals, Ren Network Deposits & Withdrawals, Synthetix Network Deposits & Withdrawals, Uma Deposits & Withdrawals, Uniswap Deposits & Withdrawals, Yearn.finance Deposits & Withdrawals, Decentraland Deposits & Withdrawals, Kyber Network Deposits & Withdrawals, Maker Deposits & Withdrawals, Storj Deposits & Withdrawals, 0x Deposits & Withdrawals, Aave Deposits & Withdrawals, Filecoin Deposits & Withdrawals, Loopring Deposits & Withdrawals, SKALE Network Deposits & Withdrawals, 1inch Deposits & Withdrawals, SAND Deposits & Withdrawals, Bancor Deposits & Withdrawals, The Graph Deposits & Withdrawals, Enjin Coin Deposits & Withdrawals, SushiSwap Deposits & Withdrawals, Somnium Space Deposits & Withdrawals, BarnBridge Deposits & Withdrawals, Injective Protocol Deposits & Withdrawals, Livepeer Deposits & Withdrawals, Polygon Deposits & Withdrawals, Dogecoin Deposits & Withdrawals, Ankr Network Deposits & Withdrawals, Mirror Protocol Deposits & Withdrawals, Fantom Deposits & Withdrawals, Alchemix Deposits & Withdrawals, Cryptex Finance Deposits & Withdrawals, Tezos Deposits & Withdrawals) and Gemini ActiveTrader™, Gemini Web UI, Gemini Mobile App, Gemini Earn, Exchange Trading Engine, REST API, FIX API, Websockets API, OAuth Integrations, Wire Transfer Deposit and Withdrawals, Recurring Orders, Fiat Deposits and Withdrawals.