Market Data Delays on Web APIs and Exchange User Interfaces Experiencing Service Impact
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted May 19, 2021 - 20:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2021 - 10:42 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2021 - 10:29 EDT
Identified
Gemini will be taking emergency maintenance to correct ongoing issues. All customer accounts and funds remain completely secure. Further updates to follow.
Posted May 19, 2021 - 10:27 EDT
Update
Market Data on Gemini Web User Interfaces may also be delayed. Our teams are continuing to work to restore service.
Posted May 19, 2021 - 09:52 EDT
Update
All Gemini WebUIs are also experiencing degraded performance at this time. Our teams are actively working to restore service.
Posted May 19, 2021 - 09:26 EDT
Investigating
We are currently investigating reports of stale market data via our REST and WebSocket APIs. Further updates to follow.
Posted May 19, 2021 - 08:36 EDT
This incident affected: Digital Currencies (Bitcoin Deposits and Withdrawals, Ethereum Deposits and Withdrawals, Litecoin Deposits and Withdrawals, Zcash Deposits and Withdrawals, Bitcoin Cash Deposits and Withdrawals, Gemini Dollar Deposits and Withdrawals, Basic Attention Token Deposits and Withdrawals, Orchid Deposits and Withdrawals, Dai Deposits and Withdrawals, Chainlink Deposits and Withdrawals, Amp Deposits and Withdrawals, Compound Deposits and Withdrawals, PAX Gold Deposits and Withdrawals, Balancer Deposits and Withdrawals, Curve Deposits and Withdrawals, Ren Network Deposits and Withdrawals, Synthetix Network Deposits and Withdrawals, Uma Deposits and Withdrawals, Uniswap Deposits and Withdrawals, Yearn.finance Deposits and Withdrawals, Decentraland Deposits and Withdrawals, Kyber Network Deposits and Withdrawals, Maker Deposits and Withdrawals, Storj Deposits and Withdrawals, 0x Deposits and Withdrawals, Aave Deposits and Withdrawals, Filecoin Deposits and Withdrawals, Loopring Deposits and Withdrawals, SKALE Network Deposits and Withdrawals, 1inch Deposits and Withdrawals, SAND Deposits and Withdrawals, Bancor Deposits and Withdrawals, The Graph Deposits and Withdrawals, Enjin Coin Deposits and Withdrawals, SushiSwap Deposits and Withdrawals, Somnium Space Deposits and Withdrawals, BarnBridge Deposits and Withdrawals, Injective Protocol Deposits and Withdrawals, Livepeer Deposits and Withdrawals, Polygon Deposits and Withdrawals, Dogecoin Deposits and Withdrawals) and Gemini ActiveTrader™, Gemini Mobile App: Uptime SLA 99.95%, Gemini Web UI: Uptime SLA 99.95%, Exchange Trading Engine, REST API, FIX API, Websockets API, OAuth Integrations, Recurring Orders, Wire Transfer Deposit and Withdrawals.