Degraded Performance - SOL and SPL Deposits & Withdrawals
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 10:56 EST
Monitoring
The Solana network is progressing. We are processing deposits and withdrawals for SOL and SPL tokens and will continue to monitor the health of the Solana network and will share any further communications here as necessary.
Posted Feb 25, 2023 - 20:40 EST
Investigating
The Solana network is processing abnormally low transactions per second. Please expect delays for processing of deposits and withdrawals for SOL and other SPL tokens until the network recovers.
Posted Feb 25, 2023 - 14:05 EST
This incident affected: Digital Currencies (Solana Deposits and Withdrawals, Raydium Deposits and Withdrawals, Saber Deposits and Withdrawals, STEPN Deposits and Withdrawals, Zebec Deposits and Withdrawals, Bonfida Deposits and Withdrawals, Orca Deposits and Withdrawals, Samoyedcoin Deposits and Withdrawals).