SOL withdrawals are unavailable at the moment.

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 07:40 EST

Update

We are continuing to investigate this issue.
Posted Nov 24, 2025 - 07:15 EST

Investigating

Gemini is actively investigating an issue that is preventing customers from initiating SOL withdrawals. All customer accounts and funds remain fully secure. We will share further updates as soon as they become available.
Posted Nov 24, 2025 - 06:59 EST
This incident affected: Digital Currencies (Solana Deposits and Withdrawals).