Service disruption: Web API Requests
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Aug 02, 2024 - 07:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2024 - 07:42 EDT
Investigating
We are currently experiencing a service disruption affecting Web API requests. Users may notice slower response times and intermittent failures when making API calls. Our team is actively investigating the issue to restore optimal performance as quickly as possible. We apologize for any inconvenience and appreciate your patience. Further updates will be provided as we work to resolve the problem.
Posted Aug 02, 2024 - 07:14 EDT
This incident affected: REST API, FIX API, and Websockets API.