Partial Outage - Exchange Sign In
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 12:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 18:30 EDT
Investigating
We are investigating reports of users unable to log in to the exchange via Web or Mobile interfaces. We will share further updates here as our investigation progresses.
Posted Jul 16, 2024 - 17:43 EDT
This incident affected: Gemini ActiveTrader™, Gemini Mobile App: Uptime SLA 99.95%, Gemini Web UI: Uptime SLA 99.95%, Gemini.com website, and REST API.