Web and Mobile App Service Issue
Incident Report for Gemini Exchange
Resolved
All services have been fully restored.
Posted Feb 08, 2021 - 11:53 EST
Monitoring
Service has been restored across all Gemini Services. We continue to closely monitor performance and will post updates here as necessary.
Posted Feb 08, 2021 - 11:02 EST
Update
We are continuing to investigate this issue.
Posted Feb 08, 2021 - 10:26 EST
Update
We investigating reports effecting Web, Mobile, and REST APIs. All customer assets remain completely secure.
Posted Feb 08, 2021 - 09:50 EST
Update
Gemini continues to investigate this issue with priority. We appreciate your patience while we restore service.
Posted Feb 08, 2021 - 09:24 EST
Investigating
We are currently investigating issues impacting the Gemini Mobile App. All customer assets remain completely secure.
Posted Feb 08, 2021 - 08:14 EST
This incident affected: Gemini ActiveTrader™, Gemini Web UI, Gemini Mobile App, REST API, and Websockets API.