Visual Data of Portfolio Graphs are Temporarily Delayed - User Balances Remain Unaffected
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 17:56 EDT
Update
We are continuing to investigate this issue.
Posted Oct 21, 2024 - 18:48 EDT
Investigating
We are currently investigating issues regarding delays in the Visual Data of the Portfolio Graph. All user balances remain unaffected. All customer accounts and funds remain secure. Further updates to follow.
Posted Oct 21, 2024 - 18:42 EDT
This incident affected: Gemini Mobile App: Uptime SLA 99.95% and Gemini Web UI: Uptime SLA 99.95%.