Service Disruption - ActiveTrader / Credit Card Dashboard
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Dec 28, 2022 - 22:04 EST
Update
Gemini is continuing to investigate issues impacting the Gemini Credit Card dashboard. Credit card transactions are not affected but users may not be able to view the credit card tab including credit card number or rewards at this time while we mitigate this issue
Posted Dec 28, 2022 - 21:30 EST
Update
Our team has resolved the issues impacting Gemini ActiveTrader.
Posted Dec 28, 2022 - 21:27 EST
Update
We have determined that this issue is also impacting the Credit Card dashboard on the Gemini site. Gemini is continuing to investigate and will provide additional updates as necessary.
Posted Dec 28, 2022 - 21:22 EST
Investigating
Gemini is investigating reports that the ActiveTrader interface continually reloads when users log into the exchange.
Posted Dec 28, 2022 - 20:46 EST
This incident affected: Gemini ActiveTrader™ and Gemini Credit Card™.