iOS 18 mobile app stall with native “Require Face ID”
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Dec 20, 2024 - 14:41 EST
Investigating
Customers may experience the Gemini mobile application stalling at launch on iOS 18 when the native 'Require Face ID' feature is enabled. Our team is actively investigating this issue. As a temporary workaround, we recommend disabling the native 'Require Face ID' feature and instead using the Face ID functionality built directly into the Gemini app.
Posted Dec 16, 2024 - 06:04 EST
This incident affected: Gemini Mobile App: Uptime SLA 99.95%.