iOS App users may experience app crashes
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Jan 24, 2025 - 18:08 EST
Investigating
We are currently investigating where users on iOS on the latest app version, 25.121.0, are experiencing crashes during instant and recurring orders. All customer accounts and funds remain secure. Further updates to follow.
Posted Jan 24, 2025 - 15:00 EST
This incident affected: Gemini Mobile App: Uptime SLA 99.95% and Recurring Orders.