BTC deposits and withdrawals are temporarily unavailable
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted about 2 months ago. Sep 20, 2018 - 20:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Sep 20, 2018 - 20:08 EDT
Investigating
BTC deposits and withdrawals are temporarily unavailable. Your full BTC balance is still securely being stored in Gemini's storage systems, and Ethereum and Zcash transactions are unaffected.
Posted about 2 months ago. Sep 20, 2018 - 19:57 EDT
This incident affected: Bitcoin Deposits & Withdrawals.