ETH and ERC-20 deposits and withdrawals are temporarily unavailable
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 14:40 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2021 - 08:38 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2021 - 08:29 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2021 - 08:28 EDT
Identified
ETH and ERC-20 deposits and withdrawals are temporarily unavailable while we investigate a potential issue with the recent Ethereum network upgrade. All customers’ assets remain secure.
Posted Apr 15, 2021 - 08:27 EDT
This incident affected: Digital Currencies (Ethereum Deposits and Withdrawals, Gemini Dollar Deposits and Withdrawals, Basic Attention Token Deposits and Withdrawals, Orchid Deposits and Withdrawals, Dai Deposits and Withdrawals, Chainlink Deposits and Withdrawals, Amp Deposits and Withdrawals, Compound Deposits and Withdrawals, PAX Gold Deposits and Withdrawals, Balancer Deposits and Withdrawals, Curve Deposits and Withdrawals, Ren Network Deposits and Withdrawals, Synthetix Network Deposits and Withdrawals, Uma Deposits and Withdrawals, Uniswap Deposits and Withdrawals, Yearn.finance Deposits and Withdrawals, Decentraland Deposits and Withdrawals, Kyber Network Deposits and Withdrawals, Maker Deposits and Withdrawals, Storj Deposits and Withdrawals, 0x Deposits and Withdrawals, Aave Deposits and Withdrawals).