REST api /v1/book and /v1/trades endpoint intermittently unavailable

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 22:39 EDT

Investigating

We are currently investigating issue, where some users are seeing 503 errors intermittently when calling REST endpoints /v1/book and /v1/trades
Posted Oct 22, 2025 - 22:02 EDT
This incident affected: REST API.