Filecoin Deposits and Withdrawals are Temporarily Unavailable

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Dec 20, 2020 - 00:48 EST

Update

We are continuing to investigate this issue.
Posted Dec 19, 2020 - 16:04 EST

Investigating

Filecoin(FIL) deposits and withdrawals are temporarily unavailable while Protocol Labs investigates reported network issues. All customers’ assets remain secure. We will provide further updates as necessary.
Posted Dec 19, 2020 - 16:04 EST
This incident affected: Digital Currencies (Filecoin Deposits and Withdrawals).