Mobile limit orders unable to calculate fees
Incident Report for Gemini Exchange
Resolved
This issue has been resolved and mobile limit orders are now working again.
Posted Feb 03, 2024 - 18:26 EST
Update
We have verified our fix and are rolling it out now. It should be available for all users within the next hour
Posted Feb 03, 2024 - 17:13 EST
Identified
We are investigating an issue with the Gemini mobile application when calculating fees for limit orders. Instant orders are still available as well as the ability trade limit orders on the web / ActiveTrader.
Posted Feb 03, 2024 - 15:49 EST
This incident affected: Gemini Mobile App: Uptime SLA 99.95%.