Candles REST api showing stale data

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 22:57 EDT

Investigating

We are currently seeing stale data from candles - https://docs.gemini.com/rest/market-data#list-candles for all symbols & intervals
Posted Jun 30, 2025 - 21:09 EDT
This incident affected: REST API.