Service disruption Web Socket API
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 06:08 EST
Investigating
Users may experience disruptions with the Websocket feed. We are currently investigating this issue. All customer accounts and funds remain secure. Further updates to follow.
Posted Dec 02, 2024 - 04:34 EST
This incident affected: Websockets API.