Ripple Ledger Transfers Currently Unavailable

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Jul 31, 2026 - 14:15 EDT

Investigating

Customers may be temporarily unable to deposit or withdraw crypto via the XRP Ledger (XRPL).
All customer accounts and funds remain completely secure.
Posted Jul 31, 2026 - 09:07 EDT
This incident affected: Crypto Deposits and Withdrawals and Digital Currencies (XRP Deposits & Withdraw).