Service Disruption - Web and Mobile Trading Interfaces
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 01:46 EST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2021 - 01:11 EST
Investigating
Gemini is investigating reports of potential service disruptions affecting Web, Mobile Trading Interfaces, REST, and Websocket APIs. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Dec 14, 2021 - 00:38 EST
This incident affected: Gemini ActiveTrader™, Gemini Mobile App: Uptime SLA 99.95%, Gemini Web UI: Uptime SLA 99.95%, REST API, and Websockets API.