Service Disruption - Gemini Mobile App (Android)
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 13:51 EST
Monitoring
The latest version of the app is now available in the Play Store (21.1112.1) as of 1:25am ET.

Please be sure to upgrade your application.
Posted Nov 12, 2021 - 07:18 EST
Identified
Gemini is investigating reported issues with loading the latest version of the Gemini Mobile App on Android.

An updated version of the app (21.1112.1) has been submitted to the Google Play Store and is currently waiting review and approval. We will update when the updated version is available.

All functionality and features remain available on gemini.com.
Posted Nov 12, 2021 - 00:30 EST
This incident affected: Gemini Mobile App.