Filecoin Deposits and Withdrawals are Temporarily Unavailable
Incident Report for Gemini Exchange
Resolved
A fix has been deployed for this issue. No further impact is anticipated at this time.
Posted Oct 17, 2020 - 17:54 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2020 - 16:25 EDT
Investigating
Filecoin deposits and withdrawals are currently unavailable while we investigate a technical issue.
Posted Oct 17, 2020 - 16:16 EDT
This incident affected: Digital Currencies (Filecoin Deposits & Withdrawals).