iOS price widget not updating
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 16:34 EST
Monitoring
24.206.3 has been released for iOS
Posted Feb 09, 2024 - 22:09 EST
Identified
We have identified an issue where the iOS price widget is not currently updating and are putting together a fix that will be available in 24.206.3
Posted Feb 09, 2024 - 03:28 EST
This incident affected: Gemini Mobile App.