Price Chart Candles Are Not Being Updated on ActiveTrader
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 14:24 EDT
Investigating
We are currently investigating an issue where price chart candles are not being updated on ActiveTrader. All customer accounts and funds remain secure. Further updates to follow.
Posted Sep 12, 2024 - 14:21 EDT
This incident affected: Gemini ActiveTrader™.