Partial Outage - Gemini Web and Mobile Interfaces

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted May 01, 2025 - 20:09 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 01, 2025 - 19:26 EDT

Investigating

We are investigating reports of users experiencing timeouts when attempting to reach the Gemini web and mobile interfaces.
Posted May 01, 2025 - 18:42 EDT
This incident affected: Gemini Mobile App: Uptime SLA 99.95%, Gemini Web UI: Uptime SLA 99.95%, and REST API.