Service Disruption - All Services
Incident Report for Gemini Exchange
Resolved
We have restored trading on ActiveTrader and API with all trading books re-opened in limit only mode. Mobile and Retail Web UI trading will be reenabled shortly.

We have restored trading on Mobile and Retail Web UI. Thank you for your patience.
Posted Dec 10, 2021 - 16:25 EST
Update
Our team is performing final checks to ensure all systems are stable before re-opening the platform. Thank you for your patience.
Posted Dec 10, 2021 - 16:12 EST
Update
We continue to perform maintenance to restore service. We apologize for the prolonged downtime and appreciate your patience.
Posted Dec 10, 2021 - 15:25 EST
Update
We appreciate your patience and understand your frustration. Our team is working as fast we can to restore service. All customer funds remain completely secure.
Posted Dec 10, 2021 - 14:09 EST
Update
We appreciate your patience as we continue to work to restore service. All customer funds remain completely secure. We will provide an update within the hour on when we anticipate services will be restored.
Posted Dec 10, 2021 - 13:12 EST
Update
As part of restoring service for today’s outage, all open limit orders have been cancelled. Customers can place new limit orders once service is fully restored.

Our team continues to work to restore service as quickly as possible. Please follow our status page for real-time updates: https://status.gemini.com/
Posted Dec 10, 2021 - 12:03 EST
Update
Our team continues to diligently work to restore service. We appreciate your patience.
Posted Dec 10, 2021 - 10:07 EST
Update
The Gemini platform is currently unavailable. Our team is working diligently to restore service. All customer accounts and funds remain completely secure. Follow the status page for real-time updates: https://status.gemini.com/
Posted Dec 10, 2021 - 08:47 EST
Identified
We have continued to see errors after the initial fix was deployed and are reentering full maintenance.
Posted Dec 10, 2021 - 08:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2021 - 08:01 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 10, 2021 - 07:32 EST
Identified
Gemini is investigating reports of potential service disruptions and will be taking full maintenance to resolve. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Dec 10, 2021 - 07:30 EST
This incident affected: Digital Currencies (Bitcoin Deposits and Withdrawals, Ethereum Deposits and Withdrawals, Litecoin Deposits and Withdrawals, Zcash Deposits and Withdrawals, Bitcoin Cash Deposits and Withdrawals, Gemini Dollar Deposits and Withdrawals, Basic Attention Token Deposits and Withdrawals, Orchid Deposits and Withdrawals, Dai Deposits and Withdrawals, Chainlink Deposits and Withdrawals, Amp Deposits and Withdrawals, Compound Deposits and Withdrawals, PAX Gold Deposits and Withdrawals, Balancer Deposits and Withdrawals, Curve Deposits and Withdrawals, Ren Network Deposits and Withdrawals, Synthetix Network Deposits and Withdrawals, Uma Deposits and Withdrawals, Uniswap Deposits and Withdrawals, Yearn.finance Deposits and Withdrawals, Decentraland Deposits and Withdrawals, Kyber Network Deposits and Withdrawals, Maker Deposits and Withdrawals, Storj Deposits and Withdrawals, 0x Deposits and Withdrawals, Aave Deposits and Withdrawals, Filecoin Deposits and Withdrawals, Loopring Deposits and Withdrawals, SKALE Network Deposits and Withdrawals, 1inch Deposits and Withdrawals, SAND Deposits and Withdrawals, Bancor Deposits and Withdrawals, The Graph Deposits and Withdrawals, Enjin Coin Deposits and Withdrawals, SushiSwap Deposits and Withdrawals, Somnium Space Deposits and Withdrawals, BarnBridge Deposits and Withdrawals, Injective Protocol Deposits and Withdrawals, Livepeer Deposits and Withdrawals, Polygon Deposits and Withdrawals, Dogecoin Deposits and Withdrawals, Ankr Network Deposits and Withdrawals, Mirror Protocol Deposits and Withdrawals, Fantom Deposits and Withdrawals, Alchemix Deposits and Withdrawals, Cryptex Finance Deposits and Withdrawals, Tezos Deposits and Withdrawals, Axie infinity Deposits and Withdrawals, Smooth Love Potion Deposits and Withdrawals, Terra Deposits and Withdrawals, TerraUSD Deposits and Withdrawals, Moss Carbon Credit Deposits and Withdrawals, Shiba Inu Deposits and Withdrawals, Audius Deposits and Withdrawals, Mask Network Deposits and Withdrawals, Wrapped Centrifuge Deposits and Withdrawals, Quant Deposits and Withdrawals, Radicle Deposits and Withdrawals, Burn Deposits and Withdrawals, SuperRare Deposits and Withdrawals, Fetch AI Deposits and Withdrawals, Numeraire Deposits and Withdrawals, API3 Deposits and Withdrawals, USD Coin Deposits and Withdrawals) and Gemini ActiveTrader™, Gemini Mobile App: Uptime SLA 99.95%, Gemini Web UI: Uptime SLA 99.95%, Exchange Trading Engine, REST API, FIX API, Websockets API, OAuth Integrations, Recurring Orders, Gemini Clearing, Wire Transfer Deposit and Withdrawals, Fiat Deposits and Withdrawals.