REST API - /v1/book Intermittent Errors

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 14:53 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2025 - 14:28 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 30, 2025 - 14:22 EDT

Investigating

We are investigating reports of some user receiving errors when requesting the /v1/book REST endpoint. All customer accounts and funds remain secure. Further updates to follow.
Posted Apr 30, 2025 - 14:03 EDT
This incident affected: REST API.