Degraded Performance
Incident Report for Gemini Exchange
Posted about 2 months ago. Nov 30, 2017 - 16:28 EST

Resolved
This incident has been resolved. Gemini is now operational.
Posted about 2 months ago. Nov 29, 2017 - 20:45 EST
Update
We continue to tune performance to bring things to an operational state. Thank you for the continued patience.
Posted about 2 months ago. Nov 29, 2017 - 19:42 EST
Update
To further our last update, we are continuing to troubleshoot and tune performance to bring things to an operational state. We will provide an update as we know more. Thank you.
Posted about 2 months ago. Nov 29, 2017 - 18:02 EST
Monitoring
We are implementing a mitigation fix due to an enormous influx of web traffic. We are monitoring and will let you all know once we are back up and running. Thank you for your ongoing patience.
Posted about 2 months ago. Nov 29, 2017 - 17:32 EST
Investigating
We are still experiencing issues and continue to troubleshoot. All customers' assets continue to remain secure during this time.
Posted about 2 months ago. Nov 29, 2017 - 15:04 EST
Update
Web UI continues to see degraded performance. A fix is currently being implemented.
Posted about 2 months ago. Nov 29, 2017 - 14:04 EST
Update
All systems are operational. We will continue monitoring.
Posted about 2 months ago. Nov 29, 2017 - 13:48 EST
Update
All APIs are available and the web UI will be back up as soon as possible. Again, sorry for the inconvenience. All customers’ assets remain secure during this time.
Posted about 2 months ago. Nov 29, 2017 - 13:31 EST
Monitoring
We have addressed the issue and will be monitoring the results. Thank you for your patience!
Posted about 2 months ago. Nov 29, 2017 - 11:08 EST
Identified
Thank you for your patience. We've identified the issue and are currently addressing it. All customers’ assets remain secure during this pause.
Posted about 2 months ago. Nov 29, 2017 - 10:47 EST
Investigating
We have received a few messages where customers are seeing a '504 Gateway Time-out' message on exchange.gemini.com. We are looking into it. Sorry for the disruption.
Posted about 2 months ago. Nov 29, 2017 - 10:32 EST