Instant order errors
Incident Report for Gemini Exchange
Resolved
The incident has been resolved and instant orders are fully functional on web and mobile.
Posted May 29, 2024 - 14:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2024 - 12:10 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 29, 2024 - 11:52 EDT
Investigating
We are investigating an issue with instant orders on web and mobile. Other order types including limit orders remain available. All customer accounts and funds remain secure. Further updates to follow.
Posted May 29, 2024 - 10:56 EDT
This incident affected: Gemini Mobile App: Uptime SLA 99.95% and Gemini Web UI: Uptime SLA 99.95%.