Mobile App and WebUI Connectivity Issues
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 12:00 EST
Update
The issue has been identified and resolved. Service has been restored to all Gemini User Interfaces.
Posted Feb 25, 2021 - 10:08 EST
Update
We are continuing to investigate this issue.
Posted Feb 25, 2021 - 09:30 EST
Investigating
Gemini is investigating issues impacting the Mobile app and all Web User Interfaces.
Posted Feb 25, 2021 - 09:30 EST
This incident affected: Gemini ActiveTrader™, Gemini Web UI, and Gemini Mobile App.